Build fails

Feb 4, 2010 at 9:20 AM

hi, im reviewing the code to understand how some of the things work

but it fails to build.

i have one error

Error    7    The OutputPath property is not set for this project.  Please check to make sure that you have specified a valid Configuration/Platform combination.  Configuration='Debug'  Platform='AnyCPU'    FishBowl

I looked into the FishBowl project and have several of the references with a yellow exclamation mark icon.

i tried to remove and add the references back, but it doesn't help.

i tried to remove and add the project itself back, but it doesn't work either.

please help ! :)

Coordinator
Feb 4, 2010 at 3:49 PM

What are you using to build?  E.g. VS 2008 Express, Blend 3, msbuild, VSTS... Which references was it giving warnings about?

Yesterday I completely removed the AnyCPU configurations because we only publish Fishbowl as x86 and there was something strange with conflicting output paths that was making it so Blend wouldn't visualize resources.  Before that I wasn't regularly building AnyCPU so there may have been something wrong with that configuration.  Trying to build with the current source may help, too.

Feb 5, 2010 at 12:09 AM

thank you Joe ... i downloaded the latest source and it builds fine now.