Notifications timestamps

Nov 24, 2009 at 6:40 AM

My Fishbowl doesn't show the timestamp in the Facebook notifications...

¿Is this normal?

Thanks!

Coordinator
Nov 24, 2009 at 2:46 PM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.
Coordinator
Nov 24, 2009 at 2:46 PM

It's just not yet implemented.  I opened a bug to add it.

Dec 15, 2009 at 9:07 PM

Is it just me, or have the timestamps, which appeared as of the most recent update, stopped working as of about 12 Dec?  Happens to me on any machine from whch I run Fishbowl.

Coordinator
Dec 15, 2009 at 9:09 PM

Which timestamps?  I haven't added them for notifications yet.  Newsfeed posts should have always had them...

Dec 16, 2009 at 12:07 AM
Edited Dec 16, 2009 at 12:09 AM

Newsfeed timestamps.  I never had them originally.  After the upgrade to 1.0.1.195 I had timestamps on all newsfeed posts.  But as of 11-Dec I’ve had none again on any new posts in the newsfeed.

Trevor

 

(Sorry I was a bit hasty adding to this thread on notification timestamps)

Coordinator
Dec 16, 2009 at 12:12 AM

Weird.  Can you send me a screenshot of your newsfeed?  There should be a gray timestamp at the bottom of the content in the same row as the like and comment buttons.  Nothing's changes since the 11th.

If I can't figure out what's happening from that, would you mind if I send you a version with some extra diagnostics to try to fix this?

Dec 16, 2009 at 12:16 AM

Can do.  I'll get it organised later this afternoon (Aus time).  (I know exactly the gray timestamps you mean!)

Dec 16, 2009 at 2:36 AM

I think the problem is to do with Australian date order - i.e. dd/mm/yy.  It appears not to display any date where the day is > 12, apparently thinking it is an invalid month.  I have properly displayed dates for all sorts of dates where the day is 1-12, but no displayed dates where the day is >12.  I can see this for entries in November and December.  I only started looking at Fishbowl in November some time.

Coordinator
Dec 16, 2009 at 1:35 PM

That makes sense.  It's unfortunately sloppy on my part :(  I'll try to fix this for the next release.

Coordinator
Dec 16, 2009 at 1:37 PM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.